Ukončení podpory Java pluginu

Z Support
Přejít na: navigace, hledání

Informace o ukončení podpory Java pluginu (zásuvného modulu) v internetových prohlížečích a o tom jaký prohlížeč zvolit k podpisu elektronických objednávek a faktur.

Obsah

Ukončení podpory pluginů přes NPAPI

Stále více prohlížečů přestává podporovat pluginy využívající NPAPI (Java, Silverlight, ...).
Java plugin je používán pro elektronický podpis objednávek a faktur. Níže se dozvíte, jaké prohlížeče můžete pro podepisování použít.

Internet Explorer 11

Pokud používáte Windows 7 nebo Windows 10 můžete k podepisování použít Internet Explorer 11.
Prohlížeč podporuje Java plugin beze změny i všechny ostatní pluginy využívající NPAPI.

Mozilla Firefox 52 ESR

Mozilla vydala 7. března 2017 novou verzi prohlížeče Firefox, Firefox 52. V této verzi byla odstraněna podpora pluginů přes NPAPI.
Pluginy přes NPAPI již nebudou ve Firefoxu podporovány, s výjimkou Flash Playeru.
Pro funkční podepisování je zapotřebí přejít na Firefox 52 ESR. Verze ESR mají prodlouženou podporu na cca 1 rok od vydání hlavní verze.

Firefox 52 ESR bude podporován do jara 2018.

Nainstalování ESR verze Mozilla Firefox

Firefox 52 ESR stáhnete na níže uvedeném odkazu, ze seznamu zvolte vámi preferovanou jazykovou mutaci.

https://www.mozilla.org/en-US/firefox/organizations/all/

Dočasné povolení Java pluginu v Mozilla Firefox 52

Ve Firefoxu 52 je možnost dočasně (do vydání Firefoxu 53, plánováno na 18. 4. 2017) povolit Java plugin.

* do adresního řádku prohlížeče napište about:config
* vytvořte novou předvolbu Nová předvolba -> Logická hodnota
* plugin.load_flash_only
* false
* restartujte prohlížeč

Nepodporované prohlížeče

Seznam nepodporovaných prohlížečů pro podepisování objednávek.

  • Google Chrome od verze 45
  • Mozilla Firefox od verze 52
  • Microsoft Edge


Podrobnější informace a návody k instalaci naleznete na stránce PKI

Osobní nástroje
Jmenné prostory

Varianty
Zobrazení
Akce
Kdo jsem
Navigace
Často hledaná témata
Nástroje