Aktuality:Bezpečnostní aktualizace serverů

Z Support
Přejít na: navigace, hledání
Chyba CVE-2015-7547 v základní knihovně glibc a existující exploit (její realné zneužití) má za následek, že je nutné aktualizovat všechny postižené servery (ve správě CIV se jedná o více než 230 serverů). Aktualizace knihovny již proběhla, ale je nutné také služby restartovat, doporučovaný způsob je restart celého stroje, protože jen tak lze zaručit, že k dojde k načtení opravené knihovny. Na nejsložitější servery byla využita včerejší odstávka, přesto nám zbývá okolo 160 serverů, které je třeba restartovat. Proto upozorňujeme, že v nočních hodinách (od čtvrtka 18.2.2016 do konce týdne) bude docházet ke krátkým výpadkům jednotlivých služeb. Budeme se snažit, aby to bylo s minimálním dopadem na provoz. Za způsobené problémy se omlouváme, ale v případě takto závažné chyby je třeba reagovat co nejrychleji.

Všechny hlavní distribuce mají již opravu zanesenou ve svých repozitářích. Silně doporučujeme, aby i ostatní správci systémů provedli aktualizaci serverů včetně koncových stanic používající Linux.

Osobní nástroje
Jmenné prostory

Varianty
Zobrazení
Akce
Kdo jsem
Navigace
Často hledaná témata
Nástroje