Google Docs

Z Support
Přejít na: navigace, hledání

Google Apps obsahuje online editory pro tvorbu textových a jiných dokumentů, tabulek, prezentací, atd. Tato sada byla poprvé vydána 11. října 2006 pod anglickým názvem Google Docs & Spreadsheets. Produkty Dokumenty, Tabulky, Prezentace, Formuláře a Nákresy Google lze používat v libovolném webovém prohlížeči a v libovolném mobilním zařízení připojeném k internetu. Lze je sdílet, komentovat a upravovat společně s více uživateli v reálném čase. Mezi další dostupné funkce patří neomezená historie revizí umožňující uchování všech provedených změn na jednom místě.


Obsah

Dokumenty, tabulky, prezentace

Zobrazení možností Google Docs

Na dokumenty, tabulky a další funkce se můžeme dostat těmito způsoby:

  1. přes ikonku teček v pravém horním rohu vedle Vašeho jména -› zde následně vybereme mezi dokumenty, tabulkou či prezentací
  2. zadáním adresy https://docs.google.com/ -> adresa Vás přenese rovnou na úložiště dokumentů. Pokud se chcete dostat na jiné nativní úložistě Google Docs (tabulky, prezentace a jiné) použijete ikonu Dokumenty se třemi čárami (v levém horním rohu), kde si můžete úložiště přepnout.
Dokumenty01.jpg



Formuláře, nákresy

Formulář

V Google Docs se kromě běžných webových aplikací pro tvorbu dokumentů, tabulek a prezentací nachází účinný nástroj pro získávání zpětné vazby (tvorba dotazníků, hlasování,atd.), který se nazývá Formuláře Google (Google Forms). Tímto nástrojem dokážete získat zpětnou vazbu od více uživatelů a provést vyhodnocení v přehledné tabulce případně grafu.

Princip je jednoduchý:

  1. vytvoříte formulář
  2. formulář nasdílíte uživatelům do jejich e-mailových schránek nebo jej publikujete na svém webu/blogu
  3. následně již jen vyhodnocujete výsledky, které uživatelé vyplnili a odeslali
Nákres


Nákresy

Zde můžete kreslit grafy či tvořit vývojové diagramy a pak je snadno přidat do jiných dokumentů nebo vložit na webové stránky. Používat můžete efektivní nástroje pro náčrty jako čára, šipka, pravoúhlá spojnice, zakřivená spojnice, křivka, složená čára nebo kreslení. Nechybí zde podpora exportních formátů typů PDF, SVG, PNG a JPG.


Vytvoření nového dokumentu

Způsob vytvoření je pro dokumenty, tabulky a další funkce Google Docs stejný.


Zde máme několik možností vytvoření dokumentu:

  1. na adrese https://docs.google.com/ -> pomocí červeného kolečka s bílým křížem, které se nachází v pravém dolním rohu
    Vytvoření dokumentu
  2. přes Google Drive :
    • pomocí ikony PŘIDAT -› zde následně vybereme dokumenty
      Vytvoření dokumentu přes Google Drive 1.možnost
    • pomocí ikony Můj disk -› následně provedu výběr
      Vytvoření dokumentu přes Google Drive 2.možnost


Práce s Google Dokumenty

Prostředí Google Docs připomíná klasickou desktopovou aplikaci s programovou nabídkou a nástrojovou lištou. Dokumenty upravujete ve vizuálním režimu, k dispozici jsou běžné formátovací funkce, vyhledávání, nahrazování textů, kontrola pravopisu (všechny jazyky podporované Google, tedy včetně češtiny) a práce s různými verzemi (revizemi) dokumentu. Do textů je možné vkládat obrázky, tabulky, komentáře, záhlaví, zápatí a různé další prvky. Obrázky lze buď nahrát z počítače, nebo ze zadané URL adresy. Uložení dokumentů probíhá automaticky po jakékoliv úpravě dokumentu.


Komentáře

K libovolné části dokumentu lze také vkládat komentáře a reagovat na ně. V komentáři lze zmínit konkrétního spolupracovníka, kterému přijde e-mailem notifikace, na kterou může opět přímo e-mailem (např. ze svého mobilního telefonu) odpovědět a tato odpověď se okamžitě objeví jako reakce v komentáři k dokumentu. Po vyjasnění diskutované části dokumentu se jedním kliknutím na ikonu Vyřešit (najdeme ji v v komentáři vedle jména) komentář schová a je pokládán za vyřešený. Kdokoliv má k dokumentu oprávnění se k této diskusi může později vrátit v přehledu komentářů.

V dokumentu komentář vložím těmito možnostmi

  1. pomocí ikony (v pravém horním rohu) Komentář -> Okomentovat
  2. přes položku Vložit -> Okomentovat
  3. použitím klávesové zkratky Ctrl + Alt + M
Vložení a revize komentářů 1.možnost
Vložení a revize komentářů 2.možnost

Historie revizí

Zobrazení historie revizí

Během tvorby a různých úprav dokumentu se automaticky vytváří historie změn, čili revize. Funkce Vás chrání před nechtěným smazáním části obsahu.

  1. v dokumentu přejdete do nabídky Soubor -> Zobrazit historii revizí.
  2. v dokumentu použijme ikonu Všechny změny uloženy na Disku
    Historie revizí


Při kliknutí na starší verzi se Vám v dokumentu zvýrazní, ke kterým změnám došlo. Jestli se chcete vrátit ke starší revizi, stačí pouze kliknout na tlačítko Obnovit tuto verzi ve výše uvedené historii revizí.


Export dokumentu

Další užitečnou funkcí je možnost exportu do jiných formátů. Chcete-li stáhnout dokument, který právě prohlížíte, otevřete nabídku Soubor -> Stáhnout jako -> dále si vyberete formát, v jakém chcete dokument stáhnout. Export nabízí tyto možnosti formátů:

  • Textové dokumenty: PDF, DOCX, ODT, HTML, RTF, TXT
  • Tabulky: PDF, XMLS, ODD, CSV, TSV, ZIP
  • Prezentace: PDF, PPTX, PNG, JPG, SVG, TXT
  • Nákresy: PDF, PNG, JPG, SVG
Export dokumentu


Hlasové zadávání

Textový editor od Googlu umožňuje hlasové zadávání textu. Editor by měl kromě vlastních slov rozumět povelům, které ho donutí k tomu, aby začal psát na dalším řádku nebo udělal tečku za dokončenou větou. Toto funguje pouze v angličtině. V češtině tyto povely editor nevykoná. Google Doc také postrádá při hlasovém zadávání textu v češtině opravu gramatiky, takže si při diktování neporadí třeba se shodou podmětu s přísudkem, a pokud uslyší větu "Dvě dívky šly na koupaliště.", převedou ji do podoby "Dvě dívky šli na koupaliště". Další nepříjemností jsou velká písmena. Diktování použije velké písmeno jen na začátku věty. Hlasové zadávání je pro delší texty v češtině nepraktický. Hlasové zadávání spustíme přes Nástroje -> Hlasové zadávání.

Hlasové zadávání

Společná editace

Na dokumentu může pracovat i několik uživatelů současně, přičemž se mohou domlouvat přes zabudovaný chat a díky barevnému označení každý snadno rozpozná, v jaké části dokumentu je zrovna kdo aktivní.

Chat

Sdílení dokumentu

Nasdílet dokument lze těmito možnostmi:

  1. přes Google Drive ( zde najdete podrobný návod pro sdílení dokumentů)
  2. v samotném editoru dokumentu -> stiskneme ikonu Sdílet (v pravém horním rohu, hned pod e-mailovou adresou) -> dále postupujeme stejně jako při sdílení dokumentů v Google Drive
Sdílení v editoru dokumentu
Osobní nástroje
Jmenné prostory

Varianty
Zobrazení
Akce
Kdo jsem
Navigace
Často hledaná témata
Nástroje