Public:Phanousk/Linux/blog

Z Support
Přejít na: navigace, hledání

Compiling documentation

When an error

Unknown option -force_html

appears during compilation of any documentation (for example of package xorg-doc), it means that you should have installed the lynx package.

PSI and SSL in Debian

When you want to use a SSL/TLS plugin in jabber client PSI in Debian, you should have installed the qca-tls package.

New ALPS touchpad in Dell E6330

Solution is still "hand made" by a geek described in https://bugs.launchpad.net/ubuntu/+source/linux/+bug/606238/comments/299

I spent some time playing around with the ALPS binary driver, and I found a detection/init sequence which works on both E6230 and E6430 (at least the two units I tried).

It would be helpful to see test results + dmesg dumps from users of ALPS trackpads (ANY model), as my sample size is very small and I'd like to make sure this does not cause regressions on other hardware versions.

Patches:

http://www.spinics.net/lists/linux-input/msg24494.html
http://www.spinics.net/lists/linux-input/msg24496.html
http://www.spinics.net/lists/linux-input/msg24495.html

I posted a DKMS version for 12.10 (Quantal) in my PPA:

https://launchpad.net/~cernekee/+archive/ppa

To install:

sudo -s
add-apt-repository ppa:cernekee/ppa
apt-get update
apt-get install psmouse-dkms
reboot
Osobní nástroje
Jmenné prostory

Varianty
Zobrazení
Akce
Kdo jsem
Navigace
Často hledaná témata
Nástroje